RubyGems 1.3.6 インストール

2010年04月15日 22時05分 Ruby • Tags: ,



CnetOS5.2へのRubyGems 1.3.6 のインストールです。
RubyGemsはRubyのパッケージ管理ソフトです。

Ruby:1.8.7
OS:CentOS 5.2

[ruby-1.8.7]# cd ../
[src]# wget http://rubyforge.org/frs/download.php/69365/rubygems-1.3.6.tgz
[src]# tar zxvf rubygems-1.3.6.tgz
[src]# cd rubygems-1.3.6
[rubygems-1.3.6]# ruby setup.rb config
[rubygems-1.3.6]# ruby setup.rb setup
[rubygems-1.3.6]# ruby setup.rb install


Leave a Reply

preload preload preload